Does the Python Library work with Python 3?

No, at the moment the Hologram Python SDK only works on Python 2. However, our team is working on updating the SDK to Python 3 and plan on having an update before the end of life of Python 2.

We will update the community forum as work progresses.

Was this article helpful?
0 out of 0 found this helpful